February, 2026
Incident Updates
Monday, February 16th
No Incidents
Tuesday, February 17th
No Incidents
Wednesday, February 18th
Maintenance Completed
Planned database maintenance
MAINTENANCE
Prismos - GraphQL API
MAINTENANCE
Prismos - Rest API
MAINTENANCE
Prismos
Updates
-
Maintenance is over, and all systems are operational.
-
We're performing a scheduled update to our data infrastructure to strengthen security. Some users may experience brief interruptions during this time. We'll update this page once the work is complete.
Thursday, February 19th
RESOLVED
Incident at 3rd-party provider
DOWN
Prismos - GraphQL API
DOWN
Prismos - Rest API
DOWN
Prismos
Updates
- RESOLVED
This incident has been resolved.
- INVESTIGATING
The Prismos web app is currently down due to an incident at a 3rd-party provider. The provider has identified the issue and is actively working on a fix.
Friday, February 20th
No Incidents
Saturday, February 21st
No Incidents
Sunday, February 22nd
No Incidents
Monday, February 23rd
No Incidents
Tuesday, February 24th
Maintenance Completed
Planned migration
Updates
-
The migration has been completed.
-
We're performing a database migration to tighten organization-related security.
Wednesday, February 25th
No Incidents
Thursday, February 26th
No Incidents