January, 2026
Incident Updates
RESOLVED
YouTube-hosted livestreams are currently unavailable
Updates
- RESOLVED
This issue has been resolved.
- MONITORING
A fix has been rolled out, and we're monitoring results.
- IDENTIFIED
A fix is planned to be rolled out during the course of Thursday, 15 Jan 2026.
- IDENTIFIED
We've identified the issue and are working on a fix.
- INVESTIGATING
We are aware of an issue impacting YouTube-hosted livestreams, which are presently down. Our team is actively investigating the cause and working to restore service as quickly as possible. Further updates will be provided as more information becomes available.
RESOLVED
Streaming Server Downtime - Third-Party Provider Issue
Updates
- RESOLVED
This incident has been resolved.
- MONITORING
We implemented a workaround and are seeing signs of recovery.
- INVESTIGATING
We've identified an outage at our third-party infrastructure provider that is preventing our streaming server from functioning. The issue is on the provider's side and outside our direct control. We are in communication with their engineering team and are investigating workarounds to restore our services more quickly.